SICHERHEITSLECK - betrifft contrexx-Installationen

20.08.2018

Sehr geehrte Damen und Herren,
sehr geehrte Kunden,
 

normalerweise hört man solche Meldungen nur von anderen CMS-Systemen, wie Joomla, Wordpress und anderen, die von einer vielzahl Entwickler programmiert werden. Nun hat es aber auch uns einmal erwischt.

Wir haben heute Morgen die Information erhalten, dass eine Sicherheitslücke gefunden wurde, ab contrexx Version 3.0 SP4 aufwärts. Diese werden wir umgehend in Ihren Webseiten schließen.

Sie brauchen selbst nicht eingreifen. Wir kümmern uns um Ihre Installation. Während wir den Hotfix einspielen, werden wir Ihre Webseite für ca. 30 Minuten in den Wartungsmodus stellen, um Anzeigefehler bei Ihren Besuchern zu vermeiden. Im Anschluss erfolgt eine Kontrolle aller Funktionen, die mit dem Hotfix zu tun haben.
 

Wir danke für Ihr Verständnis.


Haben wir Sie überzeugt?

Wenn wir Sie für unsere Angebote begeistern konnten, würden wir uns über eine Kontaktaufnahme Ihrerseits freuen.


zurück